Start: Forschungsdatenbank PMU-SQQUID

PMU-SQQUID: Login

Deutsch | English
Arbeitssprache

Login

Diese Datenbank-Anwendung setzt voraus, dass in der Browsereinstellung "Cookies" zugelassen sind und "Javascript" aktiviert ist.

Für diese Anwendung benötigen Sie einen standardkonformen Web-Browser, der die HTML5-Spezifikationen weitgehend unterstützt.

Dazu zählen u.a. Internet Explorer 11 oder eine neuere Version von Firefox, Google-Chrome, Safari oder Opera.

Achtung Windows XP:

Das Betriebssystem Windows XP unterstützt den Internet-Exporer erst ab Version 8, ältere Versionen werden nicht unterstützt. Benutzen Sie in diesem Fall einen anderen Browser, wir empfehlen:

Firefox